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Printer Overview

This printer lets you print, copy, and scan pictures and documents. In addition, this
printer supports networking, letting you access the printer over a wireless (Wi-Fi)
network.

Components

1 Control Panel 9  Access door

2 LCD 10 Printhead with ink cartridges installed
3 USB port 11 Paper output tray

4 Power cord port 12 Paper output tray extender / paper stop
5 Duplexer 13 Scanner glass

6  Wi-Fi connectivity LED 14 Scanner lid

7  Memory card slot 15 Paper input tray

8 Front USB port 16 Left paper-edge guide
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Printer Overview

Control panel

Feature

1 LCD

2 Cancel button

3 Home button

4 Navigation buttons

5 Start button

6 Zoom buttons

7  OK button

8 Back button

9  Power button
&

Description
Displays pictures, messages, and menus; lifts for easy viewing

Stops the current operation and returns to the menu; returns to previous item when
navigating menus

Displays the main menu, and toggles between screens

Used to navigate menus, scroll through pictures

Begins copying, scanning, printing, maintenance tasks, and file transfer
Enlarge or reduce the size of the displayed picture

Selects a menu item, accepts a zoom setting, and allows you to continue with the
current operation

Displays the previous screen
Turns the printer on or off

www.kodak.com/go/aiosupport



KODAK HERO 5.1 All-in-One Printer

Home Center Software

KODAK Home Center Software is installed with your KODAK All-in-One Printer
Software, unless you choose otherwise. The Home Center icon will appear on your
desktop.

~/
NOTE: You can choose to install the KODAK AiO Printer Software Essentials, which

includes the drivers and Printer Tools only.

On a computer with WINDOWS Operating System (OS), you can use Home Center
Software to:

browse, crop, enhance, and edit pictures

print and scan

make 3D pictures (from picture pairs taken to create 3D pictures)
print from video

send images to or print images from KODAK Gallery

send images to or print images from FACEBOOK Social Network, FLICKR,
PHOTOBUCKET, PICASA, or SMILEBOX Photo Management Systems, and
GOOGLE Docs.

configure your printer

install new network printers

upgrade to the latest printer software and firmware
order supplies

access the KODAK Tips and Projects Center

access the KODAK Online Printer Management Tool

On a computer with MAC OS, you can use Home Center Software to:

scan

configure your printer

upgrade to the latest printer software and firmware
order supplies

see the status of your printer

access the KODAK Online Printer Management Tool

www.kodak.com/go/aiosupport G 3



Printer Overview

Ordering supplies

You can order ink cartridges, paper, and accessories online. An Internet connection
is required.

To order supplies directly from Home Center Software:

1. Open Home Center Software.

2. Select Order Supplies (on a computer with WINDOWS OS) or select the Tools
tab, then click Order Supplies (on a computer with MAC OS).

3. Select the item(s) you want to buy, then follow the on-screen instructions.
To order supplies from the Web:

* Ink: www.kodak.com/go/printingsupplies
* Paper: www.kodak.com/go/inkjetpaper

4 D) www.kodak.com/go/aiosupport
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KODAK HERO 5.1 All-in-One Printer

Configuring printer settings

To set or change basic printer settings:

1.
2.
3.

Press Home.

Press w to select Printer Settings, then press OK.
Press w to select one of the following settings:

* Date and Time

- Press OK, then press w to select Year, Month, Day, Hour, or Minute.
Press 4 or p to change the values; press OK when you are done.

NOTE: You can also synchronize the printer date and time to your computer
using Home Center Software.

* Time to Low Power

To conserve energy, your printer will enter a low power (sleep) mode after
being idle for a default delay time of 1 hour. You can increase the delay time to
low power (in 0.5 hour increments) up to 4 hours. Increasing the delay time
may result in reduced energy savings.

- Press ) to change the time to energy-saving sleep mode (select from 1to
4 hours in 0.5 hour increments).

* Tagged Images Printing (see Printing tagged pictures, page 49)
- Press p to select Off or On.
* Language
- Press OK, press w to select a language, then press OK.
* Country/Region
- Press OK, press w to select a country or region, then press OK.
* Reset All Settings (see Resetting factory defaults, page 95)

NOTE: Resetting factory defaults does not change the date and time,
language, country/region, or network settings.

* Printer Info

- Press OK to display the version of firmware that is currently running on
your printer.

* Features Demonstration

- This feature is typically used by retailers to demonstrate the printer’s
features.

Press Back to return to the Main Menu.
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Networking Your Printer

This section explains how to configure or change your network settings.

Connecting to a wireless network

To connect your printer to an 802.11b/g wireless (Wi-Fi) network, refer to the
following information.

Before you connect
You need:

* awireless router.

* to determine whether your wireless router supports Wi-Fi Protected Setup
(WPS).

NOTE: If you have specific questions about your router, see your router
manufacturer's documentation for more information.

6 D) www.kodak.com/go/aiosupport



KODAK HERO 5.1 All-in-One Printer

Connecting to a wireless network using the Wi-Fi Setup Wizard

You can use the Wi-Fi Setup Wizard on the printer to connect to your wireless
network. Use the procedure that is appropriate for your network setup.

Connecting to a non-WPS wireless router

To connect your printer to your wireless network, you need to know the network
name, also called the Service Set Identifier (SSID). You can obtain your network
name from the wireless router. See the manufacturer’'s documentation for more
information.

If you have enabled security on your network, you also need to know the security
string, which may be a Wired Equivalent Privacy (WEP) or a Wi-Fi Protected Access
(WPA/WPA?2) passphrase.

Record your network information using the correct uppercase and lowercase letters.
Network Name (SSID):
Security String:

1. Press Home.
2. Press w to select Network Settings, then press OK.
3. With Wi-Fi Setup Wizard selected, press OK.

NOTE: The Wi-Fi radio turns on automatically when you select Wi-Fi Setup
Wizard.

The Wi-Fi connectivity LED blinks as the printer searches for available wireless
networks within range, then displays the list in order of signal strength. For
example:

Select Network to connect

WPS Connect
<Network Name>

<Network Mame>

Unlisted network

Rescan for Wireless Networks

If there are additional networks than can be shown on the LCD, a 7 (page
down) symbol appears in the bottom right of the display.

www.kodak.com/go/aiosupport @ 7



Networking Your Printer

4.

5.

6.

If the name of your network is:

Listed Not listed

Press w to select your Make sure your wireless router is turned on and
network, then press OK. within range. If your wireless router does not
broadcast its SSID (network name):

1. Press w to select Unlisted Network, then press
OK.

2. Use the LCD keyboard (see Using the LCD
keyboard, page 10) to enter your network name.

3. Select WEP or WPA/WPA2 as required for your
network's security setup, then press OK.

NOTE: If the name of your network is still not listed,
or your want to change your network, press
w to select Rescan for Wireless Networks,
then press OK.

If your network has security enabled, use the LCD keyboard (see Using the LCD
keyboard, page 10) to enter your security string.

When the confirmation message appears, press OK.

When the printer is successfully connected, the Wi-Fi connectivity LED stops
blinking and remains lit.

The printer with a wireless connection is listed as the name of the printer plus a
number (for example, KodakHERO5.1+1133).

If you haven't installed the KODAK All-in-One Printer Software:
a. Go to www.kodak.com/go/aiodownloads.

b. In the results list, click the link for KODAK All-in-One Printer Software for
your computer’'s operating system.

c. Follow the on-screen instructions.

www.kodak.com/go/aiosupport
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KODAK HERO 5.1 All-in-One Printer

Connecting to a WPS wireless router

If your router supports Wi-Fi Protected Setup (WPS), you can use WPS Connect.
WPS lets you configure your printer for a wireless network by pressing buttons or
entering a PIN.

To connect to a network using WPS:

1.
2.
3.

Press Home.
Press w to select Network Settings, then press OK.
With Wi-Fi Setup Wizard selected, press OK.

NOTE: The Wi-Fi radio turns on automatically when you select Wi-Fi Setup
Wizard.

With WPS Connect selected, press OK.
Select one of two methods of connecting:

IMPORTANT: Before you press OK on the printer, make sure you know where the
router's push button is, or where to enter the generated PIN. If
necessary, consult your Internet Service Provider or router device
manufacturer’s documentation for more information.

Pressing a button Entering a PIN

NOTE: You will have two minutes to a. Press w to select Generate
press or select the WPS WQPS PIN, then press OK.
bUttO”-_“ may be_ a button on b. In your wireless router's
the device or a virtual button software, locate the PIN screen.

in the device's software. c. Enter the PIN you received on

a. With Push Button Configuration the LCD into the PIN screen.
selected, press OK.

b. Press or select the WPS button for
your wireless router.

When the confirmation message appears, press OK.

When the printer is successfully connected, the Wi-Fi LED will stop blinking and
remain lit.

The printer with a wireless connection is listed as the name of the printer plus a
number (for example, KodakHERO5.1+1133).

If you haven't installed the KODAK All-in-One Printer Software:, go to and follow
the on-screen instructions to install the software.

a. Go to www.kodak.com/go/aiodownloads.

b. In the results list, click the link for KODAK All-in-One Printer Software for
your computer's operating system

c. Follow the on-screen instructions.

www.kodak.com/go/aiosupport a9


http://www.kodak.com/go/aiodownloads

Networking Your Printer

Using the LCD keyboard

When you need to enter letters or numbers, a keyboard appears on the LCD.

———
Enter Security String On the control panel, press &, w,  or ) to select the

letters and numbers, using the correct uppercase and
lowercase letters. Press OK after each character. When you
are done, select DONE, then press OK.

b
F b
M

123456

. e e

Setting up an IP Address

IMPORTANT: You should only need to set up an IP Address for your printer if you are
having a problem with connecting your printer to your network. Typically, it
is not necessary to set up an IP Address. This procedure is for advanced
users who know how to obtain the IP Address for the printer.

All'IP Address entries have the following format: 000.000.000.000. If an address or
subnet mask has only one or two characters between the periods, include one or two
leading zeros in front of that number. For example:

The address as it may appear How to enter the address
in your documentation in the printer menu
149.89.138.149 149.089.138.149
149.2.40.149 149.002.040.149

10 G www.kodak.com/go/aiosupport



KODAK HERO 5.1 All-in-One Printer

To set up your IP Address on the printer:

Press Home.

Press w to select Network Settings, then press OK.

Press w to select Advanced IP Address Setup, then press OK.
Press OK again to continue.

un A W N

Select one of the following, then press OK:
* Dynamic (DHCP)
* Manual (Static)

6. If you selected Manual (Static), you are prompted to enter an IP Address, a
Subnet Mask, a Gateway Address, and a DNS Server address. Press OK after
each entry. Use the navigation buttons to enter each digit of the numbers.

Consult your Internet Service Provider or network administrator for more
information.

Viewing the network configuration

To view the network configuration and verify that you are connected to your wireless
network:
1. Press Home.
2. Press w to select Network Settings, then press OK.
3. Press w to select View Network Configuration, then press OK.
The wireless or Ethernet network settings appear on the LCD, including:
* Printer Hostname
* Connection
* Speed
* |P Address
* |P Address Type
* Network Subnet
* Connected Network SSID
* Security
* Authentication
* Channel
* Region
* Radio (on/off)
* MAC Address

If the printer is connected to your network, you will see the network name and
the word CONNECTED.

4. To scroll through the information, press .
5. When you are done, press OK.

www.kodak.com/go/aiosupport & N



Networking Your Printer

Printing the network configuration
To print the current network configuration:

1. Load plain paper into the printer. (See Loading plain paper, page 36.)
2. Press Home.

3. Press w to select Network Settings, then press OK.

4. Press w to select Print Network Configuration, then press OK.

Installing your printer on additional computers on the network

To add your printer to another computer(s) on your network, install the KODAK
All-in-One Printer Software on each computer. Go to and follow the on-screen
instructions.

1. Go to www.kodak.com/go/aiodownloads.

2. In the results list, click the link for KODAK All-in-One Printer Software for your
computer’s operating system.

3. Follow the on-screen instructions.

Connecting to another KODAK All-in-One Printer

If you are connecting to a newer model printer (for example, you have an ESP 5250
Printer and now you are adding a HERO 5.1 Printer), you must install the software for
the newer model.

NOTE: When you install the new software, the printer driver for the ESP 5250
Printer will be uninstalled, and updates for the ESP 5250 Printer will be
installed in addition to the driver for the HERO 5.1 Printer.

On a computer with WINDOWS OS:

1. Select Start > All Programs > Kodak > KODAK Printer Setup Utility.
* |f your wireless printer (example: KodakHERO5.1+1133) is not listed:
a. Select No, my printer is not listed, then click Next.
b. From the drop-down list, select your printer.

c. Select Network - Wireless / Wi-Fi, then click Next.
When your printer is detected, driver installation begins.

* |f your wireless printer (example: KodakHERO5.1+1133) is listed:
a. Select the printer that is connected to your network.

b. Select Yes, my printer is listed, then click Next.
When your printer is detected, driver installation begins.

2. When driver installation is complete, click Done.

12 ©GD) www.kodak.com/go/aiosupport
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KODAK HERO 5.1 All-in-One Printer

On a computer with MAC OS:

Select Apple > System Preferences.

Under Hardware, select Print & Fax or Print & Scan.
Click # in the dialog box.

Select your printer from the list.

Click Add, if required.

u bk wN -

Adding a wireless network connection to a USB-connected computer

You can change the way you connect to your printer at any time.

Changing from USB to a wireless connection
To change the printer connection type from USB to a wireless (Wi-Fi) network:
If your printer is connected to a computer with WINDOWS OS:

1. Disconnect the USB cable from your printer and computer.

2. If you have not already done so, connect your printer to your wireless network.
See Connecting to a wireless network, page 6.

3. On your computer, disable any firewall you have installed until you have
successfully completed the installation.

4. Select Start > All Programs > Kodak > KODAK Printer Setup Utility.
* |f your wireless printer (example: KodakHERO5.1+1133) is not listed:
a. Select No, my printer is not listed, then click Next.
b. Select your printer from the list.

c. Select Network - Wireless/Wi-Fi, then click Next.
When your printer is detected, driver installation begins.

* If your wireless printer (example: KodakHERO5.1+1133) s listed:
a. Select the printer that is connected to your network.

b. Select Yes, my printer is listed, then click Next.
When your printer is detected, driver installation begins.

5. When driver installation is complete, click Done.

The printer with a wireless connection is listed as the name of the printer plus a
number (for example, KodakHERO5.1+1133).
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Networking Your Printer

If your printer is connected to a computer with MAC OS:

1. Disconnect the USB cable from your printer and computer.

2. If you have not already done so, connect your printer to your wireless network.
See Connecting to a wireless network, page 6.

Select Apple > System Preferences.

Under Hardware, select Print & Fax or Print & Scan.
Click + in the dialog box.

Select your printer from the list.

7. Click Add, if required.

The printer with a wireless connection is listed as the name of the printer plus a
number (for example, KodakHERO5.1+1133).

o U AW
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Online Printer Management Tool

The Online Printer Management Tool lets you access your printer through an
Internet browser (such as INTERNET EXPLORER, FIREFOX, SAFARI, CHROME) on
any computer that is on the same network as your printer.

IMPORTANT: Your computer and your printer must be on the same wireless network. The
Online Printer Management Tool is not available if your printer is connected
to a computer with a USB cable.

With the Online Printer Management Tool, you can:

* view printer status
» configure (or change) printer settings

* create Scan to Email and Scan to Network Folder profiles (that you can access
from the printer control panel)

* add entries to the Email Address book
* set up accounts for Google Cloud Print Service and KODAK Email Print Service

KODAK HERO 5.1 AiO

Device Settings Network  Applications Links

Welcome to the KODAK Online Printer Management Tool

This tool helps you manage the printer from your computer using a Web browser. You can use if to view status information and change settings.

Information

Printer Image

Status - Ready

www.kodak.com/go/aiosupport & 15



Online Printer Management Tool

Accessing the Online Printer Management Tool

Access the Online Printer Management Tool in one of the ways described below.
Directly from Home Center Software v7.x or higher:

1. Open Home Center Software.

2. Select Printer Tools on a computer with WINDOWS OS, or Tools on a computer
with MAC OS.

3. Make sure that the name of your wirelessly connected printer appears in the
bottom of the window.

NOTE: A wirelessly connected printer is listed as the name of the printer plus a
number (for example, KodakHERO5.1+1133). If a different printer name
appears, click Select, then choose your wirelessly connected printer.

4. Under Tools, select Online Printer Management.
The Online Printer Management Tool opens.

On any printer-supported computer:

1. Get the IP Address of your wirelessly connected printer:
a. On your printer control panel, press Home.
b. Press w to select Network Settings, then press OK.
c. Press w to select View Network Configuration, then press OK.

NOTE: If you prefer a printout, press w to select Print Network Configuration, then
press OK. A Test Page prints, including the IP Address in the format
XXX XXX XXX.XXX.

d. Press w to see the IP Address in the format xxx.xxx.xxx.xxx. (See Viewing the
network configuration, page 11).

2. On your computer, open your preferred Internet browser (such as, INTERNET
EXPLORER, FIREFOX, SAFARI, CHROME).

3. Type the printer IP Address in the browser address (URL) bar, then press Enter.
The Online Printer Management Tool opens.
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Using the Online Printer Management Tool

Configuring printer settings
To change the standby time, volume of the button sounds, or date and time:
1. Open the Online Printer Management Tool (see Accessing the Online Printer
Management Tool, page 16).
2. Select the Settings tab.
3. Select Device.
4. Select General or Date & Time, and make any necessary changes.

KODAK HERO 5.1 AiO
Home Device Settings Network  Applications Links

~ Device General

» Scan to Email which the printer will enter low power mode.

+ Scan To Network Folder Standby Time
» Cloud Printing
» Copy & Print

ARl Button Sounds

With Button Sounds on, 8 beep will sound when a ke’ essed on the control panel

Button Sounds

5. Click Save.
NOTE: Select Reset to restore default settings, if necessary.
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Changing the printer name

1. Open the Online Printer Management Tool (see Accessing the Online Printer
Management Tool, page 16).

2. Select the Network tab.
Select General, then Friendly name, if necessary.

Hw

. Highlight the text in the Friendly name field and type the name you want, then
click Save.

KODAK HERO 5.1 AiO

Home Device Settings Metwork | Applications Links

~ General Friendly name

Anyone on the

Friendly name KodakHEROS. 1+0166

Save Cancel
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Setting up Scan To Email

When you scan with your printer, you can send the scans directly from the printer to
an email recipient. To do so, you must first set up a profile for yourself, and define the
email address(es) to which you want to send scans.

Adding an outgoing email profile

1. Open the Online Printer Management Tool (see Accessing the Online Printer
Management Tool, page 16).

2. Select the Settings tab.
3. Select Scan To Email > Email Profile.

KODAK HERO 5.1 AiO
Home Device Setfings Metwork  Applications Links

» Device Email Profile

= Scan to Email

Email Profile

g Email Profile
Book

scan doc or photos, and send them as attachmenis directly to one or
+ Scan To Network Folder
» Cloud Printing & dd New QOutgoing Email Profile to create a new email p for sending emails
» Copy & Print

» Security Add New Outgoing Email Profile

g Email Profile List

B Profile Name Sender Email Address Email Server

4. Click Add New Outgoing Email Profile.
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5. In the Profile Name field, type a name that has meaning to you; for example,
your initials and your email provider, such as LR Hotmail or LR Gmail.

This name will appear on the printer control panel when you start a scan to be
sent through email.

KODAK HERO 5.1 AiO

Home Device Seftings Metwork  Applications Links

» Device Scan to Email

= Scan to Email
Email Profil

Configure Er ser details and other settings to cre n email profile

» Scan To Network Folder

» Cloud Printing General Information

r» C i - . . . .
EDpE v Profile name is the name that w pear on the control panel. You can choose 3
» Security

6. In the From Email Address field, type your email address.

Although the email will be sent from the printer, any replies will go to this email
address.
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7. Under Email Server Settings, enter your email service provider.

* |f your email service provider is Gmail, Yahoo, AOL, or Hotmail, select your
services from the drop-down menu. The Email Service, Port Number, and
Always use secure connection fields fill in automatically.

* |f your email service provider is not in the drop-down menu:

a. Type the email server name or the IP Address of your email service provider

in the Email Server field.

b. Type the port number of your email server in the Port Number field.

NOTE: Locate this information in the email account properties fields in your
email application, or contact your Internet Service Provider.

c. If your mail server supports secure connection mode, select the Always use

secure connection check box.

KODAK HERO 5.1 AiO

Home Device Settings Network  Applications Links

» Device

¥ Scan to Email

ider from the list. If you

Email Profil

Email Option
Scan To Network Folder
Cloud Printing e HiRE
Copy & Print
Security

secure connecti

Authentication

smitp.gmail.com

465

e provider is not listed, type in the Email

1d Port Number § nding email. You can use the

ayeriTransport Layer Security).

o the Email server usin

8. If your email server requires authentication for sending emails:

a. Select the The email server requires authentication for outgoing email

check box.

b. Type the User ID and Password for your email account.
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9. If you want to limit who uses your profile (that appears on the printer LCD) to
send scans:

a. Select the Enable Access PIN check box.

b. Type a 4-digit numeric PIN (your choice). You will need to enter this PIN each
time you access your profile when scanning to an email address

10. If you want a copy of all messages, select the Copy sender for all email
messages sent from the printer check box.

11. Click Test Profile to confirm that the printer can access your account.

* |f the printer can access your account, “Test profile: Successful” appears.
Click OK, then click Save.

* |f the printer cannot access your account, “Test Profile: Failed” appears.
Click OK, then make changes to the profile.

Setting up the email address book
To enter email addresses of people to whom you want to send scans by email:

1. Open the Online Printer Management Tool (see Accessing the Online Printer
Management Tool, page 16).

2. Select the Settings tab.

3. Select Scan To Email > Address Book.

KODAK HERO 5.1 AiO
Home Device Settings Metwork  Applications Links

» Device Address Book
+ Scan to Email

Add New Entry

¥, enter the Name and Email A

+ Scan To Network Folder

¢ Cloud Printing

+ Copy & Print Email Address

EZm e

» Security

Address Book List
| _Eat [ Deiete ]

B HName Email Address
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4. For each person:
a. Type the person’s Name.
b. Type the person’s Email Address.
c. Click Add.
5. When you are finished adding email addresses, click OK.

Setting options for scan to email

When you send a scan to an email address, the printer uses defaults — subject line,
body, and scan settings — that you set up under email options.

1. Open the Online Printer Management Tool (see Accessing the Online Printer
Management Tool, page 16).

2. Select the Settings tab.
3. Select Scan To Email > Email Option.

KODAK HERO 5.1 AiO

Home Device Settings Network  Applications Links

» Device Email Options

mail Options

and Body of the email

SRDCHE 1o Hetvmrk Eiblcs Mail from KODAK HERO 5.1 AIO printer

» Cloud Printing

» Copy & Print Email sent by KODAK HERO 5.1 AiD printer
* Security

Scan Settings

Color
Scan Resolution Medium [« |
Brightness [ Normal [~ |

4. Select and replace the default subject line and body text, if necessary.

This subject line and body text will be included with every scan you send to
an email address.
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24

5. Select the scan settings that will be used for all scans sent to email:

KODAK HERO 5.1 AiO
Home Device Settings Network  Applications

» Device
» Scan to Email
Email Profile

Hily]
puan Color

* Scan To Network Folder

» Cloud Printing Scan Resolution
» Copy & Print

» Security

achment Type
Email
Filename Prefix

Scan Size

Save Cancel

Links

[Goor—— 1]
edum’-]
JPEG

[Auto -]

NOTE: You can enter a Filename Prefix of your choice.

6. Click Save, then click OK.

You can now send a scan to an email address from the control panel. See Scanning

from the control panel, page 73.
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Setting up Scan To Network Folder

You can scan documents or photos directly to a file in a shared folder on your
network.

Before you create a network folder profile

You must identify or create a network shared folder on a computer connected to the
same network as your printer before you can create a network folder profile. Note
the network name of the folder, including the path information, and the name of the
computer where it is located.

To learn more about sharing folders, see the information in the links below.

For computers with WINDOWS XP OS, see
www.microsoft.com/windowsxp/using/networking /maintain/share.mspx

For computers with WINDOWS VISTA OS, see
technet.microsoft.com/en-us/library/bb727037.aspx

For computers with WINDOWS 7 OS, see
windows.microsoft.com/en-US/windows7/File-sharing-essentials

For computers with MAC OS 10.5 or later, see support.apple.com/kb/ht1549
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Adding a network folder profile
To add a network folder profile that you can access from the control panel:
1. Open the Online Printer Management Tool (see Accessing the Online Printer
Management Tool, page 16).
2. Select the Settings tab.
3. Select Scan To Network Folder > Network Folder Profile.
4. Click Add New Network Folder Profile.

KODAK HERO 5.1 AiO
Home Device Settings Metwork  Applications Links

» Device Scan To Network Folder

» Scan to Email

+ Scan To Network Folder Create Ne < Folder P

Ne Folder Profile

Scan ings Configure the folder details and other setfings to create a p! or your Scan { ork Folder
» Cloud Printing
» Copy & Print
» Security Profile Name

The profile name is the name that you assign to on the conirol panel.

ion for storing the scanned files re the folde andis

refoldemame.
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5. Type:
* Profile Name
* Folder Path

KODAK HERO 5.1 AiO

Home Device Seftings Metwork  Applications Links
For example
» Device
+ Scan to Email
= Scan To Network Folder
Metwork Folder Profile

Authentication

rd so that the printer can

+ Cloud Printing
» Copy & Print
* Security

1 =canning to a network folder

(5 Tesirione M Corcel |

6. If the computer where the folder is located requires authentication to access its
shared folders, type the network login User Name and Password.

7. If you want to limit who uses your profile to scan documents to your network
folder:

a. Select the Enable Access PIN check box.

b. Type a 4-digit numeric PIN (your choice). You will need to enter this PIN each
time you access your profile when scanning to a network folder.

8. Click Test Profile to have the printer confirm that it can access the network
folder.

* |f the printer can access the network folder, “Test profile: Successful” appears.
Click OK, then click Save.

* |f the printer cannot access the network folder, “Test Profile: Failed” appears.
Click OK, then make changes to the network folder profile.

You are now ready to scan a document or photo to your network folder from the
control panel. See Scanning from the control panel, page 73.
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Setting scan settings for scan to network folder

When you send a scan to a network folder, the printer uses defaults that you set up
under scan settings.

1. Select Scan To Network Folder > Scan Settings.

KODAK HERO 5.1 AiO

Home Device Settings Network  Applications Links

» Device Scan Settings
» Scan to Email
» Scan To Network Folder

older Profile

# Cloud Printing

» Copy & Print
» Security

Scan Siz

Save Cancel

41

Status : Ready

2. Select the scan settings that will be used for all scans sent to a network folder.
NOTE: You can enter a Filename Prefix of your choice.

3. Click Save.

You can now send a scan to a network folder from the printer control panel. See
Scanning from the control panel, page 73.
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Setting up Cloud Printing

Registering your printer with Google Cloud Print

Your printer lets you print from anywhere in the world from your smartphone, tablet,
or computer that uses Google Cloud Print enabled apps. You must register your
printer with a Google Account to enable this feature.

1. Make sure your printer and computer are connected to the same network (see
Networking Your Printer, page 6).

2. Make sure you have the latest version of Home Center Software and printer
firmware (see Updating the software and printer firmware, page 93).

3. Do one of the following:

NOTE: After you select Cloud Printing Setup, the Online Printer Management Tool
opens in your Web browser.

* Open Home Center Software, then click Cloud Printing Setup.
* Depending on your Operating System, use the path below to select Cloud
Printing Setup.
- WINDOWS XP OS: Select Start > Programs > Kodak > KODAK AiO Printer
Tools, then click Cloud Printing Setup.

- WINDOWS VISTA and 7 OS: Select WINDOWS icon > All Programs >
Kodak > KODAK AiO Home Center > Printer Tools, then click Cloud Printing
Setup.

- MAC OS: Select KODAK AiO Home Center > Tools, then click Cloud Printing
Setup.

Follow the on-screen instructions.
In the Google window, click Finish printer registration.
Return to the Online Printer Management Tool.

N o v oA

Wait until you see Registration Successful for Google Cloud Print. This make
take a few minutes.

8. To register your printer with KODAK Email Print Service, and get an email
address for your printer, go to step 3 of Registering your printer with KODAK
Email Print Service, page 30).

9. Sign out of your Google Account and close the Online Printer Management Tool.

For information about printing, see Printing using Google Cloud Print, page 54.
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Editing a Google
Cloud Print Account

Once you have successfully registered your printer with Google, you can make edits
to various fields.

1.

A wN

Open the Online Printer Management Tool (see Accessing the Online Printer
Management Tool, page 16).

Select the Settings tab.

Select Cloud Printing > Google Cloud Print.

Click Edit Settings.

Make the changes you want in the appropriate fields, then click Save.

Registering your printer with KODAK Email Print Service

30

KODAK Email Print lets you send emails and attachments to your printer using any
email account. You must sign in with the account you used to set up Google Cloud
Print (see Registering your printer with Google Cloud Print, page 29).

1.
2.

S e o

Go to www.kodakeprint.com.

Sign in with the account you used to set up Google Cloud Print (see Registering
your printer with Google Cloud Print, page 29).

Click Get Printer Email Address for KODAK Printer.

Click Sign in with Google, if necessary.

Click Enable next to your printer.

Make sure you have letter or A4 size paper loaded in the printer.

A page will be sent to your printer to indicate your printer has been successfully
set up. (This may take a few minutes.) The page includes the email address of
your printer.

To limit who can send emails to your KODAK Printer email address:

a. Next to Access Control, click Edit.

b. Select Control who can send email (by email or domain).

c. To add a specific email address or domain, click Add new Email/Domain.
d. Type the correct information for the email or domain, then click Save.

NOTE: To delete an email or domain, click Delete.

For information about printing, see Printing using KODAK Email Print Service,
page 55.
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KODAK HERO 5.1 All-in-One Printer

Changing printer settings for copying and printing

You can change the default printer settings for copying documents and photos, and
for printing photos.

Changing Copy Document or Copy Photo settings
To change the default printer settings for copying documents:
1. Open the Online Printer Management Tool (see Accessing the Online Printer
Management Tool, page 16).
2. Select the Settings tab.
3. Select Copy & Print > Copy Document or Copy Photo.
4. Make the changes you want in the appropriate fields, then click Save.

KODAK HERO 5.1 AiO
Home Device Settings MNetwork  Applications Links

» Device Copy Document
» Scan to Email
» Scan To Network Folder
» Cloud Printing
+ Copy & Print
Copy Document

» Security Same Size |~ |

Brightness

Save Cancel

1

Status - Ready
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KODAK HERO 5.1 AiO

Home Device Settings Metwork  Applications

» Device Copy Photo
» Scan to Email
» Scan To Network Folder <

(e these the default men
» Cloud Printing
= Copy & Print

=

Quantity
opy Photo Color
Print Photo
46 [=]
Normal | = |

Normal [ |

» Security

Cancel
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Changing Print Photo settings
To change the default printer settings for printing photos:
1. Open the Online Printer Management Tool (see Accessing the Online Printer
Management Tool, page 16).
2. Select the Settings tab.
3. Click Copy & Print > Print Photo.
4. Make the changes you want in the appropriate fields, then click Save.

KODAK HERO 5.1 AiO
Home Device Settings MNetwork  Applications Links

o Print Photo

» Scan to Email

» Scan To Network Folder

» Cloud Printing

v Copy & Print
C ment

Make these the default men

Quantity
Caolor
Print Photo
Print Size
+ Security I
Plain Paper Quality
Scene Balance

Add Date to Prints

Tagged Image Printing

Save Cancel

www.kodak.com/go/aiosupport G 33



Handling Paper

Paper types

U @

For the best document printing results, use KODAK Document Papers or a paper
with the COLORLOK Technology logo on the package. Use only paper that is
designed for inkjet printers.

For the best photo printing results, use KODAK Photo Papers, which are optimized to
work with KODAK All-in-One Printers, or photo papers designed for use on
pigment-based inkjet printers.

When handling paper:

* Hold the paper by the edges; avoid placing your fingerprints on it.
* Do not touch the glossy side of photo paper.
* Store paper flat, away from direct sunlight and heat.

You can use:

* Plain paper —20to 24 Ib /75 to 90 gsm
* Photo paper — 10 mils

* Card stock — 110 Ib / 200 gsm, maximum
* Envelopes —20to241b/ 75t0 90 gsm

* Transparencies — all commercially available inkjet varieties (with a white stripe
on the short edge)

* Labels — all commercially available inkjet varieties on 8.5 x 11in. or A4 sheets

* |ron-on transfers — all commercially available inkjet varieties on 8.5 x 11in. or
A4 sheets
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Paper sizes

The printer accepts the following paper sizes:

* 4x6in./10x15cm
* 4x7in./10x18 cm
* 4x8in./10x 20
* 4x12in./10x3Tcm
* 5x7in./13x18 cm
* 73x85in./19x22cm
» US Executive (7.3 x10.5in. /19 x 22 cm)
* 8x10in./20x25cm
» US Letter (8.5x11in. /22 x 28 cm)
* legal (85x14in./22x36cm)
* A4(83x1.7in./21x30cm)
« A5(58x8.3in./15x21cm)
* A6(41x5.8in./1x15cm)
* B5(69x9.8in./18 x25cm)
NOTE: Do not load paper smaller than 4 x 6 in. /10 x 15 cm.

Envelope sizes

The printer accepts the following envelope sizes:

* C5(6.7x9in./16x23cm)
*» C6(45x6.4in./11x16cm)
« DL(M.3x87in./11x22cm)
« US#73% (39x75in./10x19cm)
» US#9(39x89in./10x23cm)
* US#10(@1x95in./11x24 cm)
IMPORTANT: Do not load envelopes with cutout or clear windows.
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Loading paper

Loading plain paper
The paper input tray capacity is 100 sheets of plain paper.

1. Pull out the paper output tray extender until it is fully extended, and move the
paper stop to the upright position.

NOTE: To load legal-size paper, pull out the paper input tray extender until it is fully
extended, but do not lift the paper stop.

paper stop

\ paper input tray extender

2. Lift the paper output tray.
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3. Move the left paper-edge guide to the far left.

4. Fan and stack the paper, then insert it into the paper input tray.
5. Move the paper forward until it stops.
6. Move the left paper-edge guide until it touches the paper.
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Handling Paper

Loading photo paper
The paper input tray capacity is 20 sheets of photo paper.
1. Lift the paper output tray.

2. Remove any paper from the paper input tray.
3. Move the left paper-edge guide to the far left.
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. Fan and stack the photo paper, then insert the paper (short side first) with the
logo side facing up and the glossy side down.

IMPORTANT: If the photo paper is loaded the wrong way, the ink on your pictures will
be wet and the image quality will be affected.

. Move the paper forward until it stops.
. Move the left paper-edge guide until it touches the paper.
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Loading envelopes
The paper input tray capacity is 20 envelopes.
IMPORTANT: Do not load envelopes with cutout or clear windows.

1. Lift the paper output tray.

Remove any paper from the paper input tray.

Move the left paper-edge guide to the far left.

Insert the envelope(s) with the flap up and against the right side of the tray.
Move the envelopes forward until they stop.

o Uk wnN

Move the left paper-edge guide until it touches the envelope(s).

left paper-edge guide
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Printing

Print documents and lab-quality pictures on your printer.

Printing documents

To print a document from your computer:

1. Open the document.

2. Select File > Print.

3. In the Print dialog box, select your KODAK Printer.
4.

Choose the pages to print, number of copies, and so on, then click OK (on a
computer with WINDOWS OS) or Print (on a computer with MAC OS).

Printing two-sided documents

You can print two-sided documents automatically with the built-in duplexer or
manually by rotating and reloading the paper after the first side is printed.

Automatic two-sided printing

The duplexer can print two-sided documents automatically on plain paper in
standard sizes:

* letter (85x11in./22x28 cm)

* A4(83x11.7in./21x30cm)

* B5(6.9x9.8in./18 x25cm)

NOTE: The paper width must be 3.9 to 8.5in. /10 to 22 cm. The paper length must
be 7to11.7 in. /18 to 30 cm.

The duplexer cannot print:

* borderless prints
* poster layout

Automatic two-sided printing from a computer with WINDOWS OS

To print two-sided documents from a computer with WINDOWS OS using the
duplexer:

1. Load plain paper into the paper input tray.

2. Open the document you want to print, then select File > Print.

3. Inthe Print dialog box, make sure that KODAK HERO 5.1 AiO is selected
(printers with a wireless connection have a 4-digit number added to the end of
the name), then click Properties.

4. Select the Layout tab.
5. In the Two-sided printing field, select Automatic.

NOTE: You can also select automatic two-sided printing from the General tab under
the Job settings field.
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6. Under “Flip on:", select Long edge or Short edge, then click OK.
7. Click OK to start the print request.

Automatic two-sided printing from a computer with MAC OS
To print two-sided documents from a computer with MAC OS using the duplexer:

1. Load plain paper into the paper input tray.
2. Open the document you want to print, then select File > Print.

3. Inthe Print dialog box, make sure that Eastman Kodak Company HERO 5.1 AiO is
selected (printers with a wireless connection have a 4-digit number added to
the end of the name).

4. In the Copies & Pages drop-down list, select Layout.

5. In the Two-Sided drop-down list, select either Long-Edge binding or Short-Edge
binding.

6. Click Print.

Manual two-sided printing

You can print two-sided documents on any size paper that the printer accepts (see
Paper sizes, page 35) when you rotate the paper manually.

IMPORTANT: Two-sided printing can only be done on media that can absorb ink on both
sides, such as plain paper or two-sided photo paper. Do not print two-sided
on bar-coded photo paper (the bar code is on the back side).

Manual two-sided printing from a computer with WINDOWS OS
To print two-sided documents from a computer with WINDOWS OS:

1. Load paper into the paper input tray.

2. Open the document you want to print, then select File > Print.

3. In the Print dialog box, make sure that KODAK HERO 5.1 AiO is selected
(printers with a wireless connection have a 4-digit number added to the end of
the name), then click Properties.

4. Select the Layout tab.

5. In the Two-sided printing field, select Manual, then click OK.

NOTE: You can also select manual two-sided printing from the General tab under
the Job settings field.

6. Under “Flip on:", select Long edge or Short edge, then click OK.
7. Click OK to start the print request.

8. When a message appears on your computer and control panel, remove the
printed pages from the paper output tray, then follow the instructions on the

control panel.
9. Press Start on the control panel.
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Manual two-sided printing from a computer with MAC OS

To print two-sided documents from a computer with MAC OS:

1.

2.
3.

u

7.

Load paper into the paper input tray.
Open the document you want to print, then select File > Print.

In the Print dialog box, make sure that Eastman Kodak Company HERO 7.1 AiO is
selected (printers with a wireless connection have a 4-digit number added to
the end of the name).

In the Print dialog box, select the two-sided check box.
Click Print.

When the even pages have finished printing, follow the instructions on the
control panel to reload the printed pages in the paper input tray.

Press Start on the control panel to print the odd numbered pages.

Printing forms from the control panel

You can print the following forms from the control panel:

Graph paper

Wide ruled

Narrow ruled

Grocery list

Reminder list
Tic-tac-toe

Sheet music (portrait)
Sheet music (landscape)

To print a form:

ur A W N

Press Home.

Press w to select Printable Forms, then press OK.
Press w to select a form.

Press 4 or p to select a quantity, then press OK.
Press Start.
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Printing pictures

You can print pictures with your all-in-one printer from:

* A memory card inserted into a memory card slot

* A storage device (such as a flash drive) or camera connected to the front USB
port with a USB cable

* AniPhone, iPod touch, iPad, BLACKBERRY Device, or an ANDROID OS Device
(may not be available with all models). For information, go to
www.kodak.com/go/mobileprinting.

You can also print pictures using Home Center Software from your computer with
WINDOWS OS. Home Center Software lets you edit and enhance your pictures
quickly. Open Home Center Software, select Edit and Print Pictures, then follow the
on-screen instructions.

On a computer with either MAC OS or WINDOWS OS, you can print pictures from
KODAK EASYSHARE Software or any picture-editing or photo-management
software.

Viewing pictures on a memory card or USB-connected device

When you insert a memory card into the card slot on your printer, or connect a USB
Device to the front USB port, press w to select View and Print Photos, then
press 4 or p to scroll through the pictures.

Finding pictures on a memory card or USB-connected device

Your printer can help you locate pictures on a memory card or USB-connected
device by the date the picture was taken or last saved.

To locate pictures:
1. Insert the memory card into the memory card slot or connect the USB device to
the USB port.
2. Press wr to select Find Photos, then press OK.
3. Press wr to select Year, Month, and Day, then use the 4 or p to set the values.

The number of photos found for the date you specified appears under the menu
name.

4., Press OK to view the pictures.
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Printing from a memory card or USB-connected device

You can print pictures from the following cards or USB-connected devices:

MS SD/HC MMC Card slot Front USB port

s MULTIMEDIA Card = PICTBRIDGE
(MMC) Technology enabled

= SECUREDIGITAL(SD) camera
Card ® Flash drive

* SECUREDIGITALHigh s MSC Cameras
Capacity (SDHC) (cameras as USB
Card storage device)

® Variations of the
memory cards above
that require an
adapter (for example,
MEMORY STICK Duo,
miniSD, microSD, and
T-Flash)

IMPORTANT: If you use a memory card with an adapter, make sure you insert and remove
the adapter and the memory card as a unit; do not remove the memory card
while leaving the adapter in the printer.
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Using default settings to print a picture

1. Load photo paper with the logo side facing up (see Loading photo paper,
page 38), and move the left paper-edge guide until it touches the paper.

2. Insert the memory card into the memory card slot, or connect the digital camera
or portable drive to the front USB port, then press w to select View Photos, then

press OK.
IMPORTANT: Use only one slot or port at a time.

left paper-edge guide
3. Press 4 or ) to select the picture you want to print.
4. Press Start to begin printing.

The printer prints one 4 x 6 in. /10 x 15 cm picture.

IMPORTANT: To prevent loss of data from your memory card, do not remove it from the
printer while printing.
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Changing the settings and printing pictures

You can change the print photos options for an individual picture or group of
pictures, or you can change the settings and save them as the default.

To print a picture or pictures using settings other than the default settings:

1. Load photo paper with the logo side facing up (see Loading photo paper,
page 38), and move the left paper-edge guide until it touches the paper.

left paper-edge guide
2. Insert the memory card into the memory card slot or connect the digital camera
or portable drive to the front USB port.
IMPORTANT: Use only one slot or port at a time.

3. Press q or ) toselect the picture you want to print, then press OK.
4. Repeat step 3 for each picture you want to print.

5. Press w to select View and Print Photos, then press OK.

6. Press w to select an option, then press 4 or p to change the setting.

Print Photos Option Settings Description

View Photos Scroll through the pictures on the
memory card.

Find Photos Allows you to search for certain photos
by Year, Month, and Day.

Transfer All to PC To transfer all the pictures on the

memory card to your computer, press
OK then Start. (Your printer and
computer must be connected with a USB

cable.)
Quantity 1 (default) to 99 The number of copies that print.
Color Color (default) Prints full color.
Black & White Prints black and white (gray scale).
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Print Photos Option Settings Description
Print Size 2x3 If the selected copy size is smaller than
35x5 the paper in the paper input tray, the

4 x 6 (default)
4x7
4x8
4x12
5x7
8x10
85x1orAd

printer automatically arranges the
pictures to best fit the paper size.

Plain Paper Quality

Normal (default)

Good quality output; prints faster than
Best.

Best The highest quality.
Draft The fastest print speed.

Photo Paper Quality | Automatic The printer detects photo paper in the
(default) paper input tray and sets Best quality

automatically.

Scene Balance

On (default)
Off

Adjusts the image brightness to correct
for underexposure and reduces the
variation in contrast in different areas of
the picture.

Add Date to Prints

No (default)

Prints the date of the picture(s) (the

Yes date the picture was taken or last
edited) in a corner of the print.
Save as Defaults No / Yes To save the settings as the new default,

press OK. With Yes selected, press OK.

7. When you have finished changing settings, press Start to begin printing.

IMPORTANT: To prevent loss of data from your memory card, camera, or portable drive,
do not remove it from the printer while printing.

www.kodak.com/go/aiosupport




KODAK OFFICE HERO 5.1 All-in-One Printer

Printing tagged pictures

Some digital cameras let you tag (or “mark”) pictures on the memory card for
printing. This creates a tag that is recognized by the printer. If you choose to print
tagged pictures, they will be printed according to the default settings on your printer
(unless otherwise specified by the tag from the camera).

NOTE: Referto your camera user guide to determine whether your camera supports
tagged (may also be called “marked” or “DPOF") functionality.

To print tagged pictures:

NOTE: Make sure Tagged Images Printing is On (see Configuring printer settings,
page 5).

1. Load photo paper with the logo side facing up (see Loading photo paper,
page 38), and move the left paper-edge guide until it touches the paper.

2. Insert the memory card into the memory card slot or connect the digital camera
or portable drive to the front USB port.

IMPORTANT: Use only one slot or port at a time.

left paper-edge guide
3. When the “Print tagged images?” message appears, press Start.
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Printing panoramic pictures

To print a panoramic picture, load 4 x 12 in. / 10 x 31 cm paper, or 8.5 x 11in. / 22 x
28 cm or A4 paper in the paper input tray.

1. Insert the memory card into the memory card slot, or connect a camera or
storage device (such as a flash drive) to the front USB port, then touch View
Photos.

IMPORTANT: Use only one slot or port at a time.

2. Press 4 or ) toselect the panoramic picture you want to print, then press OK.
3. Press Back for Print Photos Options.

4. Press wr to select Print Size, then press p to select 4 x12.

5. Press Start.

IMPORTANT: To prevent loss of data from your memory card, do not remove it from the
printer while printing.
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Zooming and cropping pictures

Use the zoom buttons to select a portion of your picture for printing.

Lol

To zoom and crop a picture:

1. Load photo paper with the logo side facing up (see Loading photo paper,
page 38), and move the left paper-edge guide until it touches the paper.

2. Insert the memory card into the memory card slot or connect the digital camera
or portable drive to the front USB port.

IMPORTANT: Use only one slot or port at a time.

left paper-edge guide
3. Press q or ) toselect the picture you want to crop, then press OK.

4. Press Zoom + to enlarge the picture on the LCD. A red box shows the area that
will be printed.
NOTE: You can press Zoom + repeatedly to enlarge the picture in increments of
0.25 up to a magnification of 5X. Press Zoom = to decrease the
magnification in increments of 0.25 back down to 1X.

5. Use the navigation buttons to move the picture on the LCD up, down, left, or
right. Only the part of the picture in the red box will print. The crop window
matches the aspect ratio of the selected output print size.

6. After you have pressed the zoom button(s), press Rotate if you want to rotate
the red box in 90 degree increments. This will determine the content that is
printed.

NOTE: Zooming and cropping does not change the saved picture on the memory
card.

7. When you are satisfied with the picture, press OK. The picture appears in the
original view with a red box around the portion of the picture that will print.

8. Press Start to begin printing.
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Printing from a wireless device
You can print pictures wirelessly at the touch of a button from:

* iPhone (iOS 3.0 or later)

* iPod touch (2nd generation)

* iPad

* BLACKBERRY Device (software v4.5 or later)
* adevice running ANDROID OS v2.0 or later

For more information, see Mobile Printing, page 65.

Transferring pictures to a computer

You can transfer your pictures from a memory card or USB-connected device in the
printer to your computer. To transfer these files, the printer must be connected to
your computer with a USB cable and Home Center Software must be installed on
your computer.

NOTE: If you have large video files or a large number of pictures (400 or more), we
recommend that you transfer them using a memory card reader attached
directly to your computer.

Transferring pictures to a computer with WINDOWS OS

Insert the memory card into the memory card slot on the printer.
Press Back.

Press w to select View and Print Photos, then press OK.

Press w to select Transfer All to PC, then press OK.

Press Start.

If your computer is connected to a wireless network and with a USB cable, select
the USB-connected printer (no number after the printer name).

7. Follow the on-screen instructions on your computer.

NOTE: You can adjust the Photo print settings using the Online Printer
Management Tool. When viewing the tool in your browser (see Accessing
the Online Printer Management Tool, page 16), select the Settings tab, then
select Copy & Print > Print Photo.

o Uk whN -

52 www.kodak.com/go/aiosupport



KODAK OFFICE HERO 5.1 All-in-One Printer

Transferring pictures to a computer with MAC OS

1.

7.

S e

Insert the memory card into the memory card slot on the printer.
Press Back.

Press w to select View and Print Photos, then press OK.

Press w to select Transfer All to PC, then press OK.

Press Start.

If your computer is connected to a wireless network and with a USB cable, select
the USB-connected printer (no number after the printer name).

Use iPhoto or Image Capture on your computer to complete the transfer.

NOTE: You can adjust the Photo print settings using the Online Printer

Management Tool. When viewing the tool in your browser (see Accessing
the Online Printer Management Tool, page 20), select the Settings tab, then
select Copy & Print > Print Photo.
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Mobile printing lets you print to your all-in-one printer from your Web-connected
mobile device.

When your:
* printer is registered to Google Cloud Print, you can print from anywhere with
your mobile device using Google Cloud Print apps.

* printer has an email address (assigned by KODAK Email Print Service), you can
send emails and email attachments to your printer from anywhere, from a
device capable of sending email.

* mobile device is connected to the same wireless network as your printer, you
can print pictures using a KODAK Pic Flick App.

When you plan to use mobile printing, make sure that your printer power is on or
your printer is in low power mode (for information, see Time to Low Power under
Configuring printer settings, page 5).

Printing using Google Cloud Print

Print on the go from your smartphone, computer, or tablet using Google Cloud Print
enabled apps.

Before you can use Google Cloud Print, make sure your printer is set up for Google
Cloud Print. See Setting up Cloud Printing, page 29.

Printing varies by application. For the latest update, go to
www.google.com/cloudprint/learn/apps.html.

To print from a Chromebook:

Click the wrench and select Print to print the Web page you are viewing (you can
also use the keyboard shortcut Ctrl+P).

To print from an iOS mobile device (iPhone, iPad, iPod touch):

* From GMAIL:

- Email body: Select the email, then click the menu in the top-right corner and
select Print.
- Attachment: Click the Print button next to the attachment.

* From Google Docs:

- Select the document, then click the menu in the top-right corner and select
Print.

To print from an ANDROID OS device:
Install the Google Cloud Print App from the ANDROID Market.
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To print from a computer:
Install the Chrome extension (plug in) from the Chrome Web store, then:

* From GMAIL:
- Email body: Select the email, then click the Print all using Google Cloud Print
link at the top right of the email.
- Attachment: Select Print attachment using Google Cloud Print.
* From Google Docs:
- Select File > Print using Google Cloud Print.
* Web pages (URL must end with .pdf, .doc, or .txt):
- Click Print using Google Cloud Print when it appears on the URL address bar.

- For the latest information on supported formats, go to the Chrome extension
(plug in) Web site.

To print from a BLACKBERRY OS device:
We recommend you use KODAK Email Print.

Printing using KODAK Email Print Service

Printing emails, documents, and pictures

KODAK Email Print lets you send emails and email attachments (documents and
pictures) to your printer from anywhere, using any device capable of sending email.

NOTE: Before you can use KODAK Email Print, your printer must be registered to
Google Cloud Print (see Setting up Cloud Printing, page 29), and your printer
must have an email address assigned by KODAK Email Print (see Registering
your printer with KODAK Email Print Service, page 30).

To print using KODAK Email Print:

1. Make sure that your device or computer is connected to the Internet.

2. Open an email application (such as GMAIL, MICROSOFT OUTLOOK,
HOTMAIL, YAHQOO, iOS Mail, ANDROID OS Mail).

3. Write your email and attach the file(s) you would like to print.
4. Send the email to your printer email address.
The email body and attachments will print to your printer.

NOTE: If your printer has a photo paper tray, .jpg files attached to your email will
automatically print to the photo paper tray, and documents will print to the
main paper tray.
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Mobile Printing

Printing pictures from a mobile device

When connected to the same Wi-Fi network, you can print pictures wirelessly with
your all-in-one printer from:

* aniPhone (iOS 3.0 or later), iPod touch device (2nd generation), iPad (may not
be available with all models).
* a BLACKBERRY Device (software v4.5 or later).
* adevice running ANDROID OS v2.0 or later.
Download the KODAK Pic Flick App from the App Store directly from your device,

then follow the procedure for your device. For information, go to
www.kodak.com/go/mobile.

Printing pictures from an iPhone, iPad, or iPod touch device
IMPORTANT: Requires iOS 3.0 or later.

To print a picture from an iPhone, iPad, or iPod touch device (2nd generation):

Make sure your device is connected to the same Wi-Fi network as your printer.
Open the KODAK Pic Flick application on your device.

Select the picture(s) you want to print, then select Choose Device.

Select your KODAK All-in-One Printer from the list of available devices.

Select Send.

u s W N

Printing pictures from a BLACKBERRY Device

To print a picture from a BLACKBERRY Device (software v4.5 or later):

1. Make sure your BLACKBERRY Device is connected to the same Wi-Fi network

as your printer.
Open the KODAK Pic Flick application on your device.
Select the picture(s) you want to print.
Press the Menu key, then select Print.
Select your KODAK All-in-One Printer from the list of available devices.

NOTE: It may take a few minutes for the printer to appear in the Available
Printers list.

A weN

6. Select the print size and enter the number of copies.
7. Select Print.
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Printing pictures from an ANDROID OS Device
To print a picture from a device running ANDROID OS v2.0 or later:

1.
2. Open the KODAK Pic Flick application on your device.
3.

4. Select View/Edit to edit the picture(s), or go to step 5.

u

Make sure your device is connected to the same Wi-Fi network as your printer.
Select the picture(s) you want to print.

a. Press and hold the screen to enter the edit mode.

b. Rotate, move, pan, zoom, or crop the picture.

Press Select Device, then select your KODAK All-in-One Printer.
Select the print size.

Press Back, then select Send.
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You can copy documents and pictures with your all-in-one printer. The printer
produces high-quality color or black-and-white copies on a variety of paper types
(see Paper types, page 34).

Copying a document

You can copy a document using the default settings, or you can adjust the quantity,
size, quality, and brightness of your copies.

Using the default settings to copy a document

The default settings are either the factory default settings (see Resetting factory

defaults, page 95), or defaults that you have set on the printer (see Save as Defaults,
page 60).

To copy a document using the current default settings:

1. Lift the scanner lid, and place the document face down in the right-front corner
of the scanner glass.

2. Close the lid.
3. Press Home.
4. Press Start to begin copying.
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Adjusting the settings and copying a document

1. Lift the scanner lid, and place the document face down in the right-front corner
of the scanner glass.

2. Close the lid.

3. Press Home.

4. Make sure Copy Document is selected, then press OK.

5. Press w to select an option, then press 4 or p to change the setting.

Copy Document

Option Setting Description
Quantity 1 (default) to 99 The number of copies that print.
Color Color (default) Prints full color.
Black & White Prints black and white (gray scale).
Copy Size Same Size The copy is the same size as the
(default) original.
Fit to Page The printer detects the size of the

original on the scanner glass and the
size of the paper in the paper input
tray, and automatically reduces or
enlarges the original so that the copy
fits on the paper.

20% to 500% Reduces 20% or enlarges to 500% of
the original size.
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Copy Document

Option Setting Description
Plain Paper Quality Normal Good quality output; prints faster than

(default) Best.

Best The highest quality, but the slowest
print speed; eliminates the banding
effect that sometimes occurs when
printing Draft or Normal.

Draft The fastest print speed, but the lowest
quality.

Photo Paper Quality | Automatic The printer detects photo paper in the

(default) paper input tray and sets Best quality

automatically.

Brightness

Normal, =3 to +3
(Normal is default)

Lightens or darkens the copy.
Normal is no change from the original;
—3is the darkest; +3 is the lightest.

Save as Defaults

No / Yes

To save the settings as the new
default, press OK. With Yes selected,
press OK.

6. Press Start to begin copying.
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Changing the number of copies of a document

1. Lift the scanner lid, and place the document face down in the right-front corner
of the scanner glass.

2. Close the lid.

3. Press Home.

4. Make sure Copy Document is selected, then press 4 or p to select a number.
5. Press Start to begin copying.
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Enlarging or reducing a document
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1.

NOo A wDN

Lift the scanner lid, and place the document face down in the right-front corner

of the scanner glass.

Close the lid.

Press Home.

Make sure Copy Document is selected, then press OK.
Press wr to select Copy Size.

Press 4 or P toselect anenlargement or reduction.
Press Start to begin copying.

www.kodak.com/go/aiosupport



KODAK HERO 5.1 All-in-One Printer

Darkening or lightening a copy

1. Lift the scanner lid, and place the document face down in the right-front corner
of the scanner glass.

Close the lid.

Press Home.

With Copy Document selected, press OK.
Press wr to select Brightness.

ok wN

Press { toselectanumber below zero for a darker copy, or press P toselecta
number above zero for a lighter copy.

7. Press Start to begin copying.
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Copying a photo
You can copy a photo using the default settings, or you can adjust the quantity, size,
quality, and brightness of your copies.

Using the default settings to copy a photo

The default settings are either the factory default settings (see Resetting factory
defaults, page 95), or defaults that you have set on the printer (see Save as Defaults,
page 66).

To copy a photo using the current default settings:

1. Lift the scanner lid, and place the photo face down in the right-front corner of
the scanner glass.

2. Close the lid.

3. Press Home.

4. Press wr to select Copy Photo.
5. Press Start to begin copying.
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Adjusting the settings and copying a photo

1. Lift the scanner lid, and place the photograph face down in the right-front corner
of the scanner glass.

2. Close the lid.
3. Press Home.
4. Press w to select Copy Photo, then press OK.

5. Press wr to select an option, then press 4 or p to change the setting.

Copy Photo Option Setting Description
Quantity 1 (default) to 99 The number of copies that print.
Color Color (default) Prints full color.
Black & White Prints black and white (gray scale).
Copy Size 2x3 The printer enlarges or reduces the
35x5 original to make it the copy size you
Ax6(defaulty | Seect
A7 If the selected copy size is smaller

than the paper in the paper input tray,

4x8 the printer automatically arranges the
5x7 pictures to best fit the paper size.
4x12

8 x10

85x1orAd
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Copy Photo Option Setting Description
Plain Paper Quality Normal Good quality output; prints faster than

(default) Best.

Best The highest quality, but the slowest
print speed; eliminates the banding
effect that sometimes occurs when
printing Draft or Normal.

Draft The fastest print speed, but the lowest
quality.

Photo Paper Quality | Automatic The printer detects when you load

(default) photo paper and sets Best quality

automatically.

Brightness Normal (default) Lightens or darkens the copy.
—3to+3 Normal is no change from the original;
—3is the darkest; +3 is the lightest.
Preview No (default) To see a preview of the photograph on

Yes

the LCD, select Yes.

Save as Defaults

No / Yes

To save the settings as the new
default, press OK. With Yes selected,
press OK.

6. Press Start to begin copying.
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Changing the number of copies of a photo

1. Lift the scanner lid, and place the photo face down in the right-front corner of

N oA wN

the scanner glass.

Close the lid.
Press Home.

Press wr to select Copy Photo, then press OK.

Make sure Quantity is selected.
Press 4 or p toselecta number.
Press Start to begin copying.
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Enlarging or reducing the size of a copy of a photo
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Lift the scanner lid, and place the photo face down in the right-front corner of

the scanner glass.

Close the lid.

Press Home.

Press w to select Copy Photo, then press OK.
Press w to select Copy Size.

Press 4 or p to select the copy size.

Press Start to begin copying.
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Darkening or lightening a copy of a photo

1. Lift the scanner lid, and place the photo face down in the right-front corner of
the scanner glass.

Close the lid.

Press Home.

Press wr to select Copy Photo, then press OK.
Press wr to select Brightness.

ok wN

Press { toselectanumber below zero for a darker copy, or press P toselecta
number above zero for a lighter copy.

7. Press Start to begin copying.
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Scanning

Scanning digitizes documents and pictures, and sends the digital files to your
computer, memory card, email, network folder, or USB flash drive.

To scan to a computer, the Home Center Software must be installed on that
computer, unless you are using the Online Printer Management Tool. (See Accessing
the Online Printer Management Tool, page 16.)

When you scan, the digital file can:

* openin Home Center Software (when connected to a computer with
WINDOWS 0S)

* openin athird-party scanner software

* besaved in a format and location that you determine (see Changing the scan
settings for scanning from the control panel, page 71)

Scanning from a software program on the computer (such as Home Center Software)
gives you more options, but you can also scan from the printer control panel.

Before you begin scanning

70

If you are scanning to a computer, make sure that the printer is connected to a
computer using a USB 2.0 cable or wireless network (see Networking Your Printer,
page 6).

If you want to scan to an email address or to a shared network, you need to:

* make sure the printer is connected to a computer using a wireless connection

* set up a profile using the Online Printer Management Tool (see Setting up Scan
To Email, page 19 and Setting up Scan To Network Folder, page 25)
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Changing the scan settings for scanning from the control panel

If you want to adjust the scan settings that the printer uses, do so before you scan
from the printer control panel.

NOTE: These settings do not apply to Scan to Email or Scan to Network Folder. To
change scan settings for scanning to email or to network folder, see Setting
options for scan to email, page 23 or Setting scan settings for scan to
network folder, page 28.

1. Open Home Center Software, then open the Printer Tools (WINDOWS OS) or
Tools (MAC OS) window.

NOTE: To get to Printer Tools without Home Center Software (WINDOWS OS
only), select Start > All Programs > Kodak > KODAK AiO Printer Tools.

2. Under the Tools heading, select Printer Scan Settings.
3. Adjust settings for scanning documents and pictures:

a. To select a program that scanned images or documents will appear in when
you scan from the printer control panel:

(1) Select the General tab.
(2) Under the Program List heading, click w next to the currently selected

program.

(3) From the list, select the program in which you want the scanned files to

open.

b. To adjust settings for scanning documents, select the Document tab, then
select an option for each setting:

Setting

Options

File format

.pdf
rtf (available only when connected to a computer with
WINDOWS 0S)
tif
ipg
.bmp (available only when connected to a computer with
MAC 0S)

Resolution (dpi)

75
150
200
300

File Save

Prompt for File Name and Location

Automatically Save - specify:

* Base name; by default, scanned files are named “scan1”,
“scan2"”, and so on

* Location (folder) where the scanned files will be saved
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c. To adjust settings for scanning pictures, select the Picture tab, then select an
option for each setting:

Setting Options

File format Jjpg
.bmp
tif

Resolution (dpi) 75

150
300
600

Quality When connected to a computer with WINDOWS OS:

* Best for E-mail

* Normal

* High

* Maximum

When connected to a computer with MAC OS, a slider bar

with:
* |east
* Medium
* Best
Automatically When selected, multiple pictures placed on the scanner glass
Detect Pictures are saved as separate files.
(when connected to
a computer with
WINDOWS OS) or
Auto Crop (when
connected to a
computer with
MAC 0S)
File Save Prompt for File Name and Location

Automatically Save - specify:

* Base name; by default, scanned files are names “scan1”,
“scan2"”, and so on.

* Location (folder) where the scanned files will be saved

NOTE: Before you save a scanned file in Home Center Software, you can preview,
crop, and sharpen the image, and adjust the color. On a computer with
WINDOWS QOS, see the Home Center Software Help (? icon) for
instructions.
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4. When you are finished making a selection, click OK on the bottom right of the

Printer Scan Settings window.

5. Close the Printer Tools window.

Scanning from the control panel

When you scan a document or picture(s) from the control panel, you have the
following options:

Scan to Computer - scans to a file or to Home Center Software on your computer
Scan to Memory Card - scans to a memory card in the memory card slot
Scan to USB Flash Drive - scans to a flash drive attached to the front USB port

Scan to Email* - scans to an email address that you select from the Email Profile
you set up in the Online Printer Management Tool

Scan to Network Folder” - scans to a shared network folder that you designated
in the Online Printer Management Tool

* Before you can use these options, you must set up Scan to Email (see Setting up
Scan To Email, page 19) and Scan to Network Folder (see Setting up Scan To
Network Folder, page 25) from the Online Printer Management Tool.
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Scanning to a computer
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To scan to a computer:

1. Lift the scanner lid, and place the original face down in the right-front corner of
the scanner glass, then close the lid.

2. Press w to select Scan, then press OK.
3. Select Scan to Computer, then press OK.

4. Press w to select an option, then press 4 or p to change the setting.

Scan . -
Option Settings Description
Scan To USB-connected The scanned file is sent to the USB-connected
Computer computer.
(default)
Name of computer | The scanned file is sent to the computer on the
(only if a computer is | wireless or Ethernet network.
connected by
wireless or Ethernet
network)
Scan What | Document Sets the scan settings for scanning a document
(default) (see Changing the scan settings for scanning
from the control panel, page 71).
Photo Sets the scan settings for scanning a picture
(see Changing the scan settings for scanning
from the control panel, page 71).
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Scan . ..
Option Settings Description

Destination | File Sends the scanned file in the format and to the
(default) location on your computer that you designate.
Application Sends the scanned file to Home Center
(available only when | Software.
Home Center
Software is installed
on computer)

Save as No / Yes To save the settings as the new default, press

Defaults OK. With Yes selected, press OK.

. Press Start. The scanned file appears at the destination you specified.
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Scanning to a memory card or USB flash drive
To scan to a memory card or USB flash drive:

1. Lift the scanner lid, and place the original face down in the right-front corner of
the scanner glass, then close the lid.

2. Press w to select Scan, then press OK.

3. Press w to select Scan to Memory Card or Scan to USB Flash Drive, then press
OK.

4. Press w to select an option, then press 4 or p to change the setting.

Scan Option Settings Description
Scan What Photo Sets the scan settings for scanning a picture
(default) (see Changing the scan settings for scanning

from the control panel, page 71).

Document Sets the scan settings for scanning a document
(see Changing the scan settings for scanning
from the control panel, page 71).

File Type JPG (default) The scanned file is saved as a JPG.

Single-page PDF | The scanned file is saved as a single-page PDF.

Multi-page PDF | The scanned file is saved as a multiple-page
PDF.
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Scan Option

Settings

Description

Scan Size

Auto (default)
2x3
3.5x5
4x6
4x7
4x8
5x7
4x12
8x10
85xM
A4
85x14

Determines the size that is scanned.

Save as
Defaults

No / Yes

To save the settings as the new default, press
OK. With Yes selected, press OK.

. Press Start. The scanned file appears at the destination you specified.
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Scanning to email

You can scan your original and immediately send the scanned file by email to one or
more recipients directly from the printer.

NOTE: You must first use the Online Printer Management Tool to set up scanning to
email options (see Setting up Scan To Email, page 19).

1. Lift the scanner lid, and place the original face down in the right-front corner of
the scanner glass, then close the lid.

2. Press w to select Scan, then press OK.
3. Press w to select Scan To Email, then press OK.

4. Select an outgoing email profile (the person from whom the email with the scan
attachment is sent), then press OK.

5. If necessary, enter the 4-digit PIN number (see page 22), select Done, then
press OK.

6. Select an email recipient, then press OK.

~

Repeat step 6 for each recipient.
8. Press Start.
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Scanning to network folder

You can scan your original and immediately send the scanned file to a network folder
directly from the printer.

NOTE: You must first use the Online Printer Management Tool to set up scanning to
network folder options (see Setting up Scan To Network Folder, page 25).

1. Lift the scanner lid, and place the original face down in the right-front corner of
the scanner glass, then close the lid.

Press w to select Scan, then press OK.
Press w to select Scan to Network Folder, then press OK.
Select Sharing folder, then press OK.

If necessary, enter the 4-digit PIN number (see page 27), select Done, then
press OK.

6. Press Start.

vk wN
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Scanning from the computer

1. Lift the scanner lid, and place the original face down in the right-front corner of
the scanner glass.

2. Close the lid.
3. Open Home Center Software, then:

* On acomputer with WINDOWS OS, select Scan Documents and Pictures,
then follow the on-screen instructions.

* On acomputer with MAC OS and Home Center Software version 6.0, select
the Tools tab, click Scan Application, then follow the on-screen instructions.

NOTE: If you are not using Home Center Software, open a program that allows you
to scan, then follow the instructions.
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Scanning multiple pictures simultaneously

Using Home Center Software, you can scan multiple pictures simultaneously and
save them as separate files.

When scanning multiple pictures, leave space between the pictures so that the
printer can detect the separate pictures. Any pictures that overlap are interpreted as
a single picture.

Scanning multiple pictures when connected to a computer with WINDOWS OS

To scan multiple pictures simultaneously, and save them as separate files:

1.

o U A WN

Lift the scanner lid, and place the pictures face down on the glass, leaving space
between the pictures.

Close the lid.

Open Home Center Software, then select Printer Tools.

Click Printer Scan Settings, then select the Picture tab.

Select Automatically Detect Pictures, if it is not selected, then click OK.

Click the Home icon in the top right corner, then select Scan Documents and
Pictures.

Make sure that Picture is selected and Collage - Combine all pictures is cleared,
then follow the on-screen instructions.

NOTE: Click the Help (? icon) for additional instructions.

Scanning multiple pictures when connected to a computer with MAC OS

To scan multiple pictures simultaneously, and save them as separate files:

1.

© N O U A wN

Lift the scanner lid, and place the pictures face down on the glass, leaving space
between the pictures.

Close the lid.

Open Home Center Software, then select your printer.

Select the Tools tab.

Click Scan Application.

Select Color Picture or Black and White Picture.

Select Automatically detect multiple pictures, if it is not selected.
. Click Preview or Scan All, then follow the on-screen instructions.

NOTE: Click the Help (? icon) for additional instructions.
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Scanning from the Online Printer Management Tool

You can use an Internet browser to initiate a scan from the Online Printer

Management Tool on a computer that is connected to the same network as the
printer.

1. Open the Online Printer Management Tool (see Accessing the Online Printer
Management Tool, page 16).

2. Select the Applications tab.
3. Select Applications > Webscan.

KODAK HERO 5.1 AiO

Home Device Setfings MNetwork  Applications Links

~ Applications Webscan

Webscan

Select the type of scan Preview Clear

® Picture

® Document

® Color

4. Select the type of scan you want, and place the original on the scanner glass.
5. Click Preview to see what will be scanned.
* |f needed, click Clear to reposition the original.

6. When you are satisfied with the preview, click Scan. The scanned file will display
in a new browser window.

7. In the new browser window, select File > Save As to save the file as a JPEG
image on your computer.
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Your printer requires little maintenance. However, Kodak recommends cleaning the
scanner glass and lid regularly to remove dust and fingerprints, which affect the
quality and accuracy of scanning and copying.

Except while cleaning the printer, keep the printer plugged into an AC power outlet.
If you use a power strip, don't turn off the power strip. (The printer does not
necessarily have to be turned on, but should be plugged in.)

Keep the printhead and ink cartridges in the printer at all times to help prevent
damage to the printhead.

For recycling and/or disposal information, contact your local authorities. In the US,
go to the Electronics Industry Alliance at www.eia.org or go to
www.kodak.com/go/recycle.

General care and cleaning
& CAUTION:

Always disconnect the power to the printer before cleaning it. Do not use
harsh or abrasive cleaners on any part of the printer.

* To clean the printer, wipe the outside with a clean, dry cloth.

* Keep the surrounding area vacuumed and litter-free.

* Protect the printer from tobacco smoke, dust, and liquid spills.

* Do not place objects on the printer.

* Keep the paper trays free of dust, dirt, and other foreign objects.

» Keep the printer supplies away from direct sunlight and out of high-temperature
environments.

* Do not allow chemicals to come into contact with the printer.
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Maintaining Your Printer

Cleaning the scanner glass and document backing
The scanner glass can get smudged and minor debris can accumulate on the white

document backing under the scanner lid. Periodically clean the scanner glass and
document backing.

&\ CAUTION:
Do not use harsh or abrasive cleaners on any part of the printer.
Do not spray liquid directly on the glass.
Do not use paper-based wipes on the document backing as they can
scratch it.

1. Turn off the printer and unplug it from the power outlet.
2. Lift the scanner lid.

Scanner glass
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3. Wipe the glass with a soft cloth or sponge, slightly moistened with a
nonabrasive glass cleaner.

4. Dry the glass with a lint-free cloth.

5. Gently clean the document backing with a soft cloth or sponge, slightly
moistened with mild soap and warm water.

6. Dry the document backing with a chamois or lint-free cloth.

NOTE: If the document backing needs further cleaning, use isopropyl (rubbing)
alcohol on a soft cloth, then wipe thoroughly with a cloth moistened
with water to remove any residual alcohol.

7. When you finish cleaning, plug in the printer.
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Replacing ink cartridges

Your printer uses both black and color ink cartridges. You can check the approximate
ink levels on the LCD (see Checking ink levels, page 94) or in Home Center Software.
When an ink cartridge is out of ink, the printer LCD displays a message stating that
the black or color ink cartridge needs replacing.

IMPORTANT: Do not use non-Kodak brand or refilled ink cartridges.

1. Make sure the printer is on.
2. Lift the access door, and wait for the carriage to move to the access position.

Printhead

Black
ink cartridge
Color ink cartridge
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3. Pinch the tab on the ink cartridge and lift it out of the printhead.

IMPORTANT: To prevent the printhead from drying out, insert the ink cartridge into the
printhead immediately.

5. Remove the cap.
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6. Insert the ink cartridge into the printhead.

8. Close the access door.
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Replacing the printhead

IMPORTANT: Replacing the printhead is not a regular maintenance procedure. Replace
the printhead only if you receive a new printhead from Kodak.

1. Make sure the printer is on.
2. Lift the access door, and wait for the carriage to move to the access position.
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4. Unlatch the existing printhead by lifting the button.

&\ CAUTION:
Do not touch the gold contacts on the printhead, as doing so may damage it.
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7. Remove the protective cap from the printhead.

8. Place the new printhead into the carriage.

www.kodak.com/go/aiosupport @& 91



Maintaining Your Printer

10. Insert the black ink cartridge into the printhead.

13. Close the access door.

The printer detects the new printhead. Follow the instructions on the control
panel to calibrate your printer.
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Updating the software and printer firmware

Using the latest software and firmware helps ensure optimal performance of your
printer.

NOTE: Firmware is the software that runs on your printer.

Although there is an automatic check for software and firmware updates when your
computer is connected to the Internet, you may update manually using the following
procedure.

Updating if your printer is connected to a computer with WINDOWS OS

To update the software:;

1. Make sure your computer is connected to the Internet.
2. Open Home Center Software, then select Printer Tools.

NOTE: If you do not have Home Center Software, select Start > All Programs >
Kodak > KODAK AiO Printer Tools.

3. Under Printer Resources, click Check for Software Updates to check whether
software updates are available.

4. If there are updates, click Next and follow the on-screen instructions.
To update the printer firmware:

1. Make sure your computer is connected to the Internet.

2. Connect the printer to the computer with a USB cable or wirelessly (if not
currently connected).

3. Open Home Center Software, then select Printer Tools.

4. Make sure that KodakHERO5.1+xxxx - Connected (or a similar name with
Connected) appears in the lower left corner of the Printer Tools window.

NOTE: If KodakHERO5.1+xxxx - Connected does not appear in the lower left corner,
click Select, click Refresh List and choose your printer from the list; click OK
and follow the on-screen instructions.

5. Under Printer Resources, click Check for Printer (Firmware) Updates.
6. If there are updates, click Next and follow the on-screen instructions.

IMPORTANT: Do not turn off or disconnect your printer or your computer during the
update. Doing so may cause the printer to become inoperable. If the printer
is connected wirelessly, make sure you have a stable connection when you
perform the update. During the upgrade, your printer will restart. Wait for
the message, “Update complete! You may now use your Kodak Printer” to
appear on your computer.
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Updating if your printer is connected to a computer with MAC OS

To update the software:

1. Make sure your computer is connected to the Internet.
2. Open Home Center Software.

3. Select the Tools tab.

4. Click Check for Software Updates.

5. If there are updates, follow the on-screen instructions.

To update the firmware:

1. Make sure your computer is connected to the Internet.

2. Connect the printer to the computer with a USB cable or wirelessly (if not
currently connected).

Open Home Center Software.

Select the Tools tab.

Click Check for Printer (Firmware) Updates.

6. If there are updates, follow the on-screen instructions.

IMPORTANT: Do not turn off or disconnect your printer or your computer during the
update. Doing so may cause the printer to become inoperable. Your printer

will restart during the upgrade.

AW

Monitoring and adjusting printer performance

From the control panel, you can perform tasks to help keep the printer functioning
well.

Checking ink levels
To check the ink levels:

1. Press Home.
2. Press w to select Maintenance, then press OK.
3. With Check Ink Levels selected, press OK.

The LCD shows approximate levels of ink in the cartridges so you know when it's
time to order replacement cartridges.

NOTE: You can order ink cartridges online. Go to
www.kodak.com/go/printingsupplies.

°%4 www.kodak.com/go/aiosupport


http://www.kodak.com/go/printingsupplies
http://www.kodak.com/go/printingsupplies
http://www.kodak.com/go/esp5250downloads

KODAK HERO 5.1 All-in-One Printer

Checking paper levels
To check the paper levels:

1. Press Home.
2. Press w to select Maintenance, then press OK.
3. With Check Paper Levels selected, press OK.

The LCD shows approximate levels of paper in each paper tray so you know
when it's time to add more paper.
NOTE: You can order paper online. Go to www.kodak.com/go/inkjetpaper.

Resetting factory defaults
To reset defaults to the factory default settings:

1. Press Home.

2. Press w to select Printer Settings.

3. Press w to select Reset All Settings, then press OK.

4. When you see the message, “This will reset printer settings to factory defaults,
press OK.

NOTE: Resetting factory defaults does not change the date and time, language,
country/region, or network settings.

"
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m Troubleshooting

Basic troubleshooting

If you experience a problem with your printer, restarting it will sometimes fix the
problem. Turn off your printer, wait five seconds, then turn on your printer.

If you are still experiencing a problem, use the following information to troubleshoot
your printer.

Problem

Possible Solutions

Printer does not
power on

* Make sure you are using the power cord that came with your printer.
* Make sure the power cord is connected to the AC adapter, it is plugged into an
outlet or power strip, and that the LED on the AC adapter is lit.

* Make sure that the power cord is securely connected to the power cord port in the
back of the printer.

Printer not detected

* Make sure your printer is plugged in and turned on.
* |f you are using a USB cable, make sure that:
- itis a USB 2.0 High-Speed cable.
- itis connected to both your printer and your computer.

- you restart the computer if the USB cable was disconnected from the printer
then reconnected, or if power to the printer was interrupted.

* |f you are using a wireless connection, make sure:
- the Wi-Fi connectivity LED on the printer is glowing steadily.
- the printer is connected to your wireless network.
To check:
a.On the printer, press Home.
b.Press w to select Network Settings, then press OK.
c. Press w to select View Network Configuration, then press OK.

Make sure that the Active Connection Type is Wi-Fi, and that the IP
Address is not zeros.
- your router is transmitting data.

- the firewall (excluding WINDOWS Firewall) is allowing the services needed for
your printer.

For additional information, go to www.kodak.com/go/inkjetnetworking.

Wireless connectivity
problems

For wireless connectivity issues, go to www.kodak.com/go/inkjetnetworking.

Carriage jam

* Open the access door and clear any obstructions.

* Make sure the printhead and ink cartridges are installed correctly. (The printhead
and ink cartridges are installed correctly when you hear them click into place.)
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Problem

Possible Solutions

Print quality

For best results, use KODAK Paper or a paper with the COLORLOK Technology logo
on the package.

Make sure the paper is loaded correctly. See Loading paper, page 36.
Clean the printhead:

- Press Home.

- Press ¥ to select Maintenance, then press OK.

- Press ¥ to select Clean Printhead, then press OK.
Calibrate the printer:

- Press Home.
- Press ¥ to select Maintenance, then press OK.

- Press ¥ to select Calibrate Printer, then press OK.

For more information, go to www.kodak.com/go/hero5_1support, then type the
problem in the search field.

Ink cartridge errors

Make sure KODAK Ink Cartridge(s) are installed. Do not use non-Kodak brand or
refilled ink cartridges.

Remove, then install the cartridges again. Make sure the cartridges click into place.

Paper jam

Check for paper in the duplexer.

Open the access door and gently remove any paper from inside the printer.
Make sure the paper in the tray is free of tears or creases.

Make sure you do not overload the paper input tray.

For more information, go to www.kodak.com/go/hero5_Tsupport, then type jamin the
search field.

Errorcodes/messages
or other problems
you cannot resolve

Go to www.kodak.com/go/aiosupport, then type your error code or message.

If you need to contact Kodak (see www.kodak.com/go/contact), have the following
information available:

Kodak Service Number (located inside the printer when you open the access door)
Printer model number (located on the control panel)

Computer model, operating system, and version of Home Center Software

Exact wording of any error message(s) and the error code.
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Troubleshooting

Getting help on the Web

For more troubleshooting information:

Get help with wireless networking.

www.kodak.com/go/inkjetnetworking

Search our knowledge base of FAQs (Frequently www.kodak.com/go/hero5_lsupport

Asked Questions).

Download the latest firmware and software for www.kodak.com/go/hero5_1downloads

optimal printer performance.

Check the Extended User Guide for detailed www.kodak.com/go/hero5_1manuals

instructions and the recommended system

requirements.

Get help with problems you cannot resolve. Contact Kodak at www.kodak.com/go/contact and have the

following information available:
- Kodak Service Number (located inside the printer when
you open the access door)
- Printer model number (located on the control panel)

- Computer model, operating system, and version of
Home Center Software
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Status lights

The status lights indicate the condition of the printer. There are two status lights on
the printer, one that indicates power, the other indicates Wi-Fi status.

Power status light

Power light What it means

Off * The printer is turned off.

- Press the power button to turn on power.
The printer does not have power.

- Make sure that the power cord is plugged into the back of
the printer and into an electrical outlet, and that the
electrical outlet has power.

Blinking The printer is busy.
* Wiait for the printer to finish the task.

On The printer is ready.

Wi-Fi status light

Power light What it means

Off The Wi-Fi radio is either turned off, or is turned on but not
connected to a wireless network.

Blinks continuously | The Wi-Firadio is turned on and the printer is searching for
available wireless networks within range.

Blinks intermittently | The Wi-Firadio is turned on and the printer cannot find any
available wireless networks within range, or the Wi-Fi radio
connection has been interrupted, or is too weak to send signals
to and from the printer

To find and connect to an available wireless network within
range, press OK, turn the Wi-Fi radio off, and run the Wi-Fi
Setup Wizard (see Connecting to a wireless network, page 6).

On The Wi-Firadio is turned on and there is a working connection
between the printer and a wireless network.
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Product and Safety Specifications

The following specifications are subject to change without notice.

Specifications and features

Print performance

Black print speed 8 images per minute

Color print speed 6 images per minute

Print technology Continuous-tone, thermal inkjet

Print quality modes Draft, Normal, and Best on plain paper

Photo printing features
Quantity

Print sizes

Quality
Auto-detect media

Image enhancement

Add date to prints
Color

Scene balance

Copy document features
Color
Quantity
Copy sizes
Plain paper quality
Brightness

100 @

Best on photo paper

1to 99

2x3in./5x8cm
35x5in./9x13cm
4x6in./10x15cm
4x7in./10x18 cm
4x8in./10x20cm

4 x12in. /10 x 30 cm (Panoramic)

5x7in./13x18 cm
8x10in./20x25cm

US Letter-8.5x11in. /22 x 28 cm
A4-83x11.7in./21x30 cm

Best, Normal, Draft modes on plain paper
Best on photo paper

Auto-detect plain paper and photo papers
Optimize image quality for KODAK Photo Papers with barcode

KODAK PERFECT TOUCH Technology with
Home Center Software (from computers only)

No (default), Yes
Black and white or color
On (default), Off

Black and white or color

1to 99 copies

Same Size, Fit-to-Page, 20% to 500%
Best, Normal, Draft

—3to+3
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Copy photo features
Color
Quantity

Copy sizes

Quality
Brightness

Scanning features
Scanner type

Scan sizes
Resolution and

Bit Depth

Functions

Paper input tray features

Paper capacity

Tray size

Black and white or color
1to 99 copies

2x3in./5x8cm
35x5in./9x13cm
4x6in./10x15cm
4x7in./10x18 cm
4x8in./10x20cm

4 x12in./10x30 cm
5x7in./13x18 cm
8x10in./20x25cm

US Letter-8.5x11in. /22 x 28 cm
A4-83x11.7in./21x 30 cm

Automatic

—3to+3

Contact Image Sensor (CIS)

Maximum size of original scanned from scanner glass:
8.5x11.7in. (22 x 30 cm)

Supports native scan resolution of 1200 dpi
Scans at 8 bits per channel, with 3-color scans at 24 bits/pixel

Segmentation scanning
Auto-destination
OCR

Auto picture detection

100 sheets of 20 Ib plain paper

20 sheets of photo paper, up to 12 mil (290 gsm)
20 envelopes
4x6in.to85x14in./10x15cmto 21.6 x 36 cm
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Paper types supported

Plain paper 20to 24 1b (60 to 90 gsm)

Photo paper 6.5to 12 mil / 290 gsm, maximum

Card stock 10 Ib index / 200 gsm, maximum

Envelopes 20to0 24 1b (75 to 90 gsm)

Transparencies All commercially available inkjet varieties (with a white stripe)

Labels All commercially available inkjet varieties on 8.5 x 11in. and A4
size sheets

Iron-on transfers All commercially available inkjet varieties on 8.5 x 11in. and A4
size sheets

Paper sizes supported

Plain paper A4 (83x11.7in./21x30 cm)
A5(5.8x8.3in./15x21cm)
A6 (41x5.8in./11x15cm)
B5(6.9x9.8in./18 x25cm)
US Executive (7.3 x10.5in. /18 x 27 cm)
US Letter (8 5x11in./ 22 x 28 cm)
US Legal (85x14in. /22 x36 cm))
Custom sizes from 4-8.5 in. / 10-22 cm wide and 6-14in. /

15-36 cm long
Labels A4 (8.3 x11.7in./21x30cm)

US Letter (8.5x11in. /22 x 28 cm)
Index card stock 4 x 6 in. index cards (10 x 15 cm)

5x 7 in. index cards (13 x 18 cm)
Transparencies and A4 (210 x 297 mm)
iron-on transfers US Letter (8.5 x 11in.) (216 x 280 mm)
Envelopes C5(6.7x9in./16 x 23 cm)

C6(45x6.4in./11x16 cm)

DL (designated long) (4.3x 8.7 in. /11 x 22 cm)
US#73% (39x75in./10x19 cm)
US#9(3.9x89in./10x23cm)

US #10 (412 x 9.5in) (105 x 241 mm)
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KODAK ESP 5200 Series All-in-One Printer

Photos
Ink cartridges
Ink handling
Ink life
Connectivity

Protocols supported

Devices supported

Image Formats supported
Number of USB ports
Protocols supported

Wi-Fi Technology
supported

Software support
Application support

Media support
Scanner support

Update support

4 x6in. (10 x15cm)

4x7in. (10 x 18 cm)

4 x12in. (10 x31cm)
5x7in.(13x18 cm)

8x10in. (20 x25cm)

US Letter (8.5x 11in. /22 x 28 cm)
A4 (8.3 x11.7in./21x 30 cm)

2-cartridge, 4-ink system

1-year warranty from date of purchase

USB 2.0 High Speed; DPOF
WINDOWS OS-based and MAC OS Computers, memory cards
(SD, MS/Duo, MMC, SDHC)

Image printing supports JPEG (EXIF v2.2); does not support
progressive JPEG format

One port on the back for connecting the printer to the computer
(optional), and one on the front for connecting USB devices

USB 2.0 High Speed (for connection to computer only), DPOF
(Tagged image printing), MIPC
802.11b/g/n, WPA/WPA2, and WPS

Third-party image management applications; optical character
reader (OCR) support for documents

Plain paper, photo paper, envelopes, greeting cards,
transparencies with white stripe on short edge, labels

TWAIN and WIA, WIA2 (VISTA and WINDOWS 7 OS), ICA
(MAC 05), including segmentation scanning

Software and firmware updates available through Web support

www.kodak.com/go/aiosupport
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Product and Safety Specifications

Physical specifications

Power

Storage dimensions
Operating dimensions

Weight
Operating range

Full image quality
environmental range

Energy efficiency

Warranty
Printer
Printhead

System requirements

Computer with WINDOWS OS

Operating system

CPU

Clock speed

Memory

Available hard disk space
Interface

Removable drive
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Input: 110-240 V AC, 50-60 Hz

The printer should only be used with the provided switching
adapter.

Manufacturer and model:
Chicony Power Technology Co., Ltd, model CPA09-020A

Flextronics Sales & Marketing (A-P) Ltd, model
KOD-A-0040ADUO00-101

16.7 in. (42.4 cm) long x 15.7 in. (40.0 cm) wide x 7.2 in.
(18.4 cm) high

16.7 in. (42.4 cm) long x 20.7 in. (52.6 cm) wide x 17.2 in.
(43.7 cm) high

14.0 Ib (6.4 kg) with power supply, printhead, and ink cartridges
47 to 95°F (5 to 35°C), 15 to 85% RH
59 to 86°F (15 to 30°C), 20 to 80% RH.

ENERGY STAR® Qualified All-in-One Printer

One year from purchase (with proof of purchase)

One year from purchase (with proof of purchase)

Minimum

WINDOWS 7, VISTA, or XP (SP2 or later)
INTEL CELERON Processor

1.2 GHz

512 MB RAM

500 MB available

USB 2.0 High Speed

CD-ROM

www.kodak.com/go/aiosupport



KODAK ESP 5200 Series All-in-One Printer

Computer with MAC OS
Minimum
Operating system MAC OS X 10.5 or later
CPU PowerPC G4, G5, or INTEL-based Mac
Clock speed 1.2 GHz
Memory 512 MBRAM

Available hard disk space 200 MB available
Interface USB 2.0 High Speed

Removable drive CD-ROM
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Product and Safety Specifications

Safety information
KODAK ESP 5200 Series All-in-One Printers are Class 1 LED Products.
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Always follow all warnings and instructions marked on the product.
Use only the power source provided with the product.

Use only the power cord that comes with the product (or an approved power
cord greater or equal to HOSW-F, 2G, 0.75mm?). Using another power cord may
cause fire and/or shock. Do not use the included power cord with any other
equipment.

If you do not use this product for a long period of time, unplug it from the
electrical outlet.

Always turn this product off by using the On/Off button. Wait until the On/Off
button stops flashing before removing the power plug from the outlet.

Do not allow the power cord to become damaged or frayed.

If you need to use an extension cord with this product, make sure that the
ampere rating of the product does not exceed the ampere rating of the extension
cord.

Place the product on a flat, stable surface that extends beyond the product'’s
base in all directions. This product will not operate properly if tilted or at an
angle.

When storing or transporting this product, do not tilt or stand it on its side.
Never turn this product upside down (ink can leak out of the product).

Avoid placing this product in an environment that is subject to rapid changes in
temperature or humidity, mechanical shocks, vibration, or dust. Do not place
near radiators, heating vents, or in direct sunlight.

Leave enough room around this product for sufficient ventilation.

Do not block this product’s covers or openings, or insert any objects through
slots.

Do not use aerosol products inside or around this product.
Do not spill any liquid on this product.
Do not attempt to repair or service this product.

If the power cord or plug is damaged, if any liquid has been spilled onto the
product, if the product has been dropped or the case damaged, if the product
does not operate normally or exhibits a major change in performance level,
unplug this product and contact Kodak at www.kodak.com/go/contact.

www.kodak.com/go/aiosupport
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KODAK ESP 5200 Series All-in-One Printer

For Service Personnel:

&\ CAUTION:

Risk of explosion if battery is replaced by an incorrect type. Dispose of used
batteries according to local instructions.

LCD screen safety

Use only a dry, soft cloth to clean the LCD screen. Do not use any liquid or
chemical cleaners.

If the LCD screen is damaged, contact Kodak immediately. If any of the solution
from the display gets on your hands, wash then thoroughly with soap and water.
If the liquid crystal solution gets into your eyes, flush your eyes immediately
with water. If any discomfort or change in vision persists after washing, seek
medical attention immediately.

Ink cartridge safety

Keep all ink cartridges out of the reach of children.

If ink gets on your skin, wash with soap and water. If ink gets into your eyes, flush
immediately with water. If any discomfort or change in vision persists after
washing, seek medical attention immediately.

For Material Safety Data Sheet (MSDS) information on inks, go to
www.kodak.com/go/MSDS.

NOTE: You will need the Catalog number from the ink package.
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Product and Safety Specifications

Regulatory compliance

FCC statement
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The United States Federal Communications Commission (in CFR 47 Part 15.105) has
specified that the following notice be brought to the attention of the users of this
product:

Note: This equipment has been tested and found to comply with the limits for a
Class B digital device, pursuant to part 15 of the FCC Rules. These limits are designed
to provide reasonable protection against harmful interference in a residential
installation. This equipment generates, uses, and can radiate radio frequency energy
and, if not installed and used in accordance with the instructions, may cause harmful
interference to radio communications. However, there is no guarantee that
interference will not occur in a particular installation. If this equipment does cause
harmful interference to radio or television reception, which can be determined by
turning the equipment off and on, the user is encouraged to try to correct the
interference by one or more of the following measures:

* Reorient or relocate the receiving antenna.
* Increase the separation between the equipment and receiver.

* Connect the product into an outlet on a circuit different from that to which the
receiver is connected.

* Consult the dealer or an experienced radio/TV technician for help.

&\ CAUTION:
Pursuant to Part 15.21 of the FCC Rules, any changes or modifications to this
product not expressly approved by Eastman Kodak Company might cause
harmful interference and void the FCC authorization to operate this product.

The radiated energy from this product is well below the FCC radio frequency
exposure limits. Nevertheless, the product shall be used in such a manner
that the potential for human contact during normal operation is minimized.
This product and any attached external antenna, if supported, shall be placed
in such a manner to minimize the potential for human contact during normal
operation. In order to avoid the possibility of exceeding the FCC exposure
limits, human proximity shall not be less than 20 cm (8 inches) during normal
operation.

www.kodak.com/go/aiosupport



KODAK ESP 5200 Series All-in-One Printer

Canadian statements

This product meets the applicable Industry Canada technical specifications.

Operation is subject to the following two conditions: (1) this device may not cause
interference, and (2) this device must accept any interference, including interference
that may cause undesired operation of the device.

This Class B digital apparatus complies with Canadian ICES-003.
Industry Canada (IC) Radiation Exposure Statement

This equipment complies with IC radiation exposure limits set forth for an
uncontrolled environment. This equipment should be installed and operated with a
minimum distance of 20 cm between the radiator and your person.

European compliance statement

q

Hereby, Eastman Kodak Company declares that this KODAK all-in-one wireless
printer is in compliance with the essential requirements and other relevant
provisions of Directive 1999/5/EC.

German compliance statement

& CAUTION:

This device is not intended for use in the direct field of view at visual display
workplaces. To avoid incommoding reflections at visual display workplaces
this device must not be placed in the direct field of view.

&\ CAUTION:
Das Gerit ist nicht fiir die Benutzung im unmittelbaren Gesichtsfeld am
Bildschirmarbeitsplatz vorgesehen. Um stérende Reflexionen am
Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren
Gesichtsfeld platziert verden.

Noise emissions for this equipment do not exceed 70 dBa.

This equipment is not intended for use in the workplace in accordance with
BildscharbV regulations.

“Das Gerat ist nicht fir die Benutzung am Bildschirmarbeitsplatz gemafy
BildscharbV vorgesehen.”
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Product and Safety Specifications

REACH Article 33 declarations

Go to www.kodak.com/go/REACH for information about the presence of
substances included on the candidate list according to article 59(1) of Regulation
(EC) No.1907/2006 (REACH).

Waste electrical and electronic equipment labeling
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In the European Union, do not discard this product as unsorted municipal waste.

Contact your local authorities or go to www.kodak.com/go/recycle for recycling
program information.

ENERGY STAR® Qualified All-in-One Printer

To conserve energy, this printer will enter a reduced power (sleep) mode
automatically after 1 hour. You can adjust the delay time (in 0.5 hour increments) up
to 4 hours. Increasing the delay time may result in reduced energy savings.

—

o

ENERGY STAR

ENERGY STAR and the ENERGY STAR mark are registered U.S. service marks. As an
ENERGY STAR partner, KODAK has determined that this product meets ENERGY
STAR Guidelines for energy efficiency. For more information on the ENERGY STAR
program, see www.energystar.gov.
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KODAK ESP 5200 Series All-in-One Printer

Warranty Information

Limited Warranty

Kodak warrants Kodak consumer electronic products and accessories (“Products”), excluding batteries, to be free from
malfunctions and defects in both materials and workmanship for one year from the date of purchase. Retain the original dated
sales receipt. Proof of the date of purchase will be required with any request for warranty repair.

Limited Warranty Coverage

Warranty service is only available from within the country where the Products were originally purchased. You may be required
to send Products, at your expense, to the authorized service facility for the country where the Products were purchased. Kodak
will repair or replace Products if they fail to function properly during the warranty period, subject to any conditions and/or
limitations stated herein. Warranty service will include all labor as well as any necessary adjustments and/or replacement
parts. If Kodak is unable to repair or replace a Product, Kodak will, at its option, refund the purchase price paid for the Product
provided the Product has been returned to Kodak together with proof of the purchase price paid. Repair, replacement, or refund
of the purchase price are the sole remedies under this warranty. If replacement parts are used in making repairs, those parts
may be remanufactured or may contain remanufactured materials. If it is necessary to replace the entire Product, it may be
replaced with a remanufactured Product. Remanufactured Products, parts and materials are warranted for the remaining
warranty term of the original Product, or 90 days after the date of repair or replacement, whichever is longer.

Limitations

This warranty does not cover circumstances beyond Kodak's control. This warranty does not apply when failure is due to
shipping damage, accident, alteration, modification, unauthorized service, misuse, abuse, use with incompatible accessories or
attachments (such as third party ink or ink tanks), failure to follow Kodak's operation, maintenance or repacking instructions,
failure to use items supplied by Kodak (such as adapters and cables), or claims made after the duration of this warranty.
KODAK MAKES NO OTHER EXPRESS OR IMPLIED WARRANTY FOR THIS PRODUCT, AND DISCLAIMS THE IMPLIED
WARRANTIES AND CONDITIONS OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. In the event that
the exclusion of any implied warranty is ineffective under the law, the duration of the implied warranty will be one year from the
purchase date or such longer period as required by law. The option of repair, replacement, or refund is Kodak's only obligation.
Kodak will not be responsible for any special, consequential or incidental damages resulting from the sale, purchase, or use of
this product regardless of the cause. Liability for any special consequential or incidental damages (including but not limited to
loss of revenue or profit, downtime costs, loss of the use of the equipment, cost of substitute equipment, facilities or services or
claims of your customers for such damages resulting from the purchase, use or failure of the Product), regardless of cause, or
for breach of any written or implied warranty is expressly disclaimed.

Your Rights

Some states or jurisdictions do not allow exclusion or limitation of incidental or consequential damages, so the above limitation
or exclusion may not apply to you. Some states or jurisdictions do not allow limitations on how long an implied warranty lasts,
so the above limitation may not apply to you. This warranty gives you specific rights, and you may have other rights which vary
from state to state or by jurisdiction. Your statutory rights are not affected.

Outside the United States and Canada

In countries other than the United States and Canada, the terms and conditions of this warranty may be different. Unless a
specific Kodak warranty is communicated to the purchaser in writing by a Kodak company, no warranty or liability exists
beyond any minimum requirements imposed by law, even though defect, damage, or loss may be by negligence or other act.
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Product and Safety Specifications

Declaration of Conformity

See www.kodak.com/go/declarationofconformity.
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